Dots

sinnerjohn

IOTM WInner - April 2022
Real Name
John
Device
Pixel
Onsite
Project Page
Has anyone come across this before?

If I crop 100% on images made specifically on 3rd party apps I see lots of lines of dots. But images taken on the native camera are ok (I think). Images taken on the native camera and then edited via LRM or vsco etc are fine.

examples
FIMO_1630142497397.jpg

This is one taken on Fimo.
IMG_0001.JPG

This is taken on Vignette one of my fave apps (only on Android)
img1632560626175.jpg

This is Coffee Cam. I downloaded this over the weekend to try the app out and its where I noticed the problem.
 

sinnerjohn

IOTM WInner - April 2022
Real Name
John
Device
Pixel
Onsite
Project Page
And a crop 100% from the native camera, no dots.
PXL_20210827_150759979.jpg


I get that you are not going to crop anything that extremely but I know these dots are there now :rolleyes:

It may be a Google or Android only problem, but just asking just in case. I need to check some older images to see if its a recent problem or its just occurred.
 

terse

IOTM Winner May, Nov 20; Jun, Jul, Dec 21; Oct 22
Real Name
Ted
Device
iPhone 14 Pro
Onsite
Project Page
That's quite strange. I haven't seen anything like it on iOS. Has there been an OS update recently? (I'm wondering if the affected apps might be ones that relied on some internal API or other bit that got changed.)
 

sinnerjohn

IOTM WInner - April 2022
Real Name
John
Device
Pixel
Onsite
Project Page
That's quite strange. I haven't seen anything like it on iOS. Has there been an OS update recently? (I'm wondering if the affected apps might be ones that relied on some internal API or other bit that got changed.)
Android is moving up to version 12 soon but its not happened yet. If it had happened after that I would understand it, but this is weird.

I've tried the Google help forums and they just blame the 3rd party apps. If it works with the main camera its not their problem. :rolleyes:
 

terse

IOTM Winner May, Nov 20; Jun, Jul, Dec 21; Oct 22
Real Name
Ted
Device
iPhone 14 Pro
Onsite
Project Page
Android is moving up to version 12 soon but its not happened yet. If it had happened after that I would understand it, but this is weird.

I've tried the Google help forums and they just blame the 3rd party apps. If it works with the main camera its not their problem. :rolleyes:
Definitely odd. Does it show in older photos or did it just start recently?
 
Top Bottom