• MobiTog Mantra = "Taken with and processed on a Mobile Device" PLEASE NOTE: MobiTog Rule 4. will be applied to all MobiTog Challenges & Contests. Non-compliance may result in entries being disqualified - you've been notified! > For Terms & Rules Click Here <
  • Ynot consider a regular monthly Donation? It's now doable under the Donate tab! (A Donation of just £1/$1 per month will help cover our costs & assist with updates & improvements) HUGE THANKS to all our generous MobiSupporters!
  • NEW MEMBER NOTICE - Need assistance finding your way around Mobitog? > CLICK HERE FOR HELP SECTION <

Missing previews in the Mobi app

FundyBrian

MobiLifer
Mobi Veteran
MobiSupporter
Real Name
Brian Townsend
Device
iPhone 8 Plus
My 365
My MobiTog 365
Does anyone know why there are no longer any preview images in the list views in the Mobi app? They seem to have stopped sometime in the last week of November. I was just figuring out how to compose an image to fit the banner cropping when suddenly, no more previews. Now, the only threads that have previews are ones posted before the end of November.
Is it something changed in my settings or something changed at the website end?
I tried clearing out the image cache but nothing changed.
 

RoseCat

MobiStaff
Site Staff
MobiSupporter
Real Name
Catherine
Device
iPhone 7 Plus
Hmmmm.... weird.

I must say I've shed even my MobiAppWhore ways and pretty much exclusively use Safari on my iPhone. Pop over, because if you stay on the app you'll miss out on the MobiSnow! :inlove:
 

Smooth

MobiAdmin
Admin
Site Staff
Real Name
Matt
Device
iPhone X
Ohhh! That is weird indeed.

Let me check if we are due an app update.

Edit: even more weird is that in the forum list views they seem to work perfectly. It’s just the timeline that’s borked.
 

FundyBrian

MobiLifer
Mobi Veteran
MobiSupporter
Real Name
Brian Townsend
Device
iPhone 8 Plus
My 365
My MobiTog 365
Ohhh! That is weird indeed.

Let me check if we are due an app update.

Edit: even more weird is that in the forum list views they seem to work perfectly. It’s just the timeline that’s borked.
Under any of the main headings in the Mobi app, participated, subscribed, timeline, trending, there are no previews in any of the recent messages. If I scroll way down they start appearing in messages from a couple of weeks ago. That’s on my iPhone 7 Plus with iOS 11.2 and on our iPad with an older iOS, the last one before 10.

I just went and looked in the forums heading too. Any time you see an image preview check the date of that post and you will see it is a couple of weeks old at least. Nothing on any newer posts.
 
Last edited:

FundyBrian

MobiLifer
Mobi Veteran
MobiSupporter
Real Name
Brian Townsend
Device
iPhone 8 Plus
My 365
My MobiTog 365
I see the previews are starting to reappear. Now the new ones are showing up but the ones in between the old and new are not appearing yet.
 
Top